Overview:
========
This lab is an extension fo the previous lab, EIGRP over frame-relay. In this lab I added R4 to the topology and configured the R4<>R1 link in EIGRP AS1. I also created loopbacks on R4 and advertised them into EIGRP AS2.
Objective:
=========
1. Redistribute EIGRP AS1 routes into EIGRP AS2 routes( Simple)
2. Use route map to redistribute loopback routes into EIGRP AS1 and tag the /24 or lesser subnets with 2000.
Config:
======
R1#sh run int se0/1
Building configuration...
Current configuration : 86 bytes
!
interface Serial0/1
ip address 14.14.14.2 255.255.255.252
clock rate 2000000
end
!
R4#sh run int se0/0
Building configuration...
Current configuration : 86 bytes
!
interface Serial0/0
ip address 14.14.14.1 255.255.255.252
clock rate 2000000
end
!
router eigrp 1
redistribute eigrp 2 route-map AS2TOAS1
network 14.14.14.0 0.0.0.255
default-metric 100 100 100 100 100
no auto-summary
router eigrp 2
redistribute eigrp 1 metric 100 100 100 100 100
network 40.0.0.0
no auto-summary
R4#sh route-map
route-map AS2TOAS1, permit, sequence 10
Match clauses:
ip address prefix-lists: LOW
Set clauses:
tag 2000
Policy routing matches: 0 packets, 0 bytes
route-map AS2TOAS1, permit, sequence 20
Match clauses:
Set clauses:
Policy routing matches: 0 packets, 0 bytes
R4# sh ip prefix-list det
Prefix-list with the last deletion/insertion: LOW
ip prefix-list LOW:
count: 1, range entries: 1, sequences: 5 - 5, refcount: 3
seq 5 permit 40.0.0.0/8 le 24 (hit count: 6, refcount: 1)
========
This lab is an extension fo the previous lab, EIGRP over frame-relay. In this lab I added R4 to the topology and configured the R4<>R1 link in EIGRP AS1. I also created loopbacks on R4 and advertised them into EIGRP AS2.
Objective:
=========
1. Redistribute EIGRP AS1 routes into EIGRP AS2 routes( Simple)
2. Use route map to redistribute loopback routes into EIGRP AS1 and tag the /24 or lesser subnets with 2000.
Config:
======
R1#sh run int se0/1
Building configuration...
Current configuration : 86 bytes
!
interface Serial0/1
ip address 14.14.14.2 255.255.255.252
clock rate 2000000
end
!
R4#sh run int se0/0
Building configuration...
Current configuration : 86 bytes
!
interface Serial0/0
ip address 14.14.14.1 255.255.255.252
clock rate 2000000
end
!
router eigrp 1
redistribute eigrp 2 route-map AS2TOAS1
network 14.14.14.0 0.0.0.255
default-metric 100 100 100 100 100
no auto-summary
router eigrp 2
redistribute eigrp 1 metric 100 100 100 100 100
network 40.0.0.0
no auto-summary
R4#sh route-map
route-map AS2TOAS1, permit, sequence 10
Match clauses:
ip address prefix-lists: LOW
Set clauses:
tag 2000
Policy routing matches: 0 packets, 0 bytes
route-map AS2TOAS1, permit, sequence 20
Match clauses:
Set clauses:
Policy routing matches: 0 packets, 0 bytes
R4# sh ip prefix-list det
Prefix-list with the last deletion/insertion: LOW
ip prefix-list LOW:
count: 1, range entries: 1, sequences: 5 - 5, refcount: 3
seq 5 permit 40.0.0.0/8 le 24 (hit count: 6, refcount: 1)
No comments:
Post a Comment